Issue with Upstream Billing Provider

Incident Report for Airia

Resolved

Issues with our billing provider have been fully resolved.
Posted Jul 11, 2025 - 18:18 UTC

Monitoring

We've implemented a workaround and agents can be executed in Airia now. We're continuing to monitor the situation.
Posted Jul 11, 2025 - 17:03 UTC

Investigating

We are currently investigating an incident reported by our billing provider. Some functionality within Airia is unavailable while we investigate this. This issue impacts all Airia environments and all Airia tenants. We will provide an update shortly.
Posted Jul 11, 2025 - 16:54 UTC
This incident affected: mena.airia.ai, prodaus.airia.ai, eu1.airia.ai, and airia.ai.