EU1 Outage

Incident Report for Airia

Resolved

This issue has been resolved. Engineering is continuing to closely monitor in an abundance of caution.
Posted Apr 03, 2026 - 16:57 UTC

Identified

Engineering is continuing to investigate and have implemented mitigations to stabilize the environment as this effort continues.
Posted Apr 03, 2026 - 16:35 UTC

Investigating

We are aware of an outage impacting our European SaaS customers and are investigaing the issue.
Posted Apr 03, 2026 - 16:18 UTC
This incident affected: eu1.airia.ai.