Intermittent Issues in airia.ai

Incident Report for Airia

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 17:20 UTC

Monitoring

Engineering has mitigated the issue and we are seeing error levels drop. We are continuing to investigate and monitor the situation closely.
Posted Mar 19, 2026 - 16:02 UTC

Investigating

We are investigating an issue impacting our North American Shared SaaS environment (airia.ai).
Posted Mar 19, 2026 - 15:32 UTC
This incident affected: airia.ai.