Degraded Performance in eu1.airia.ai

Incident Report for Airia

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 17:10 UTC

Identified

Root cause for this behavior has been identified and addressed. We're continuing to monitor the situation closely.
Posted Jan 09, 2026 - 16:59 UTC

Investigating

We are aware of a performance issue impacting eu1.airia.ai and are looking into the issue.
Posted Jan 09, 2026 - 16:19 UTC
This incident affected: eu1.airia.ai.