Outage Impacting airia.ai Environment

Incident Report for Airia

Resolved

We have resolved the issue and are continuing to monitor closely.
Posted Mar 02, 2026 - 00:28 UTC

Investigating

We aware of and investigating an issue with Airia impacting our North American SaaS customers.
Posted Mar 01, 2026 - 22:50 UTC
This incident affected: airia.ai.