Elevated Error Rate Seen in airia.ai

Incident Report for Airia

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 21:14 UTC

Monitoring

Engineering is actively monitoring this change to confirm error rates have stabilized.
Posted Mar 11, 2026 - 18:46 UTC

Identified

Engineering has identified the issue and has implemented a change to address this. We are continuing to monitor the issue closely.
Posted Mar 11, 2026 - 18:39 UTC

Investigating

We are aware of elevated errors in pipelines and engineering is investigating.
Posted Mar 11, 2026 - 17:58 UTC
This incident affected: airia.ai.