Severe Loss of Functionality - Multiple Environments

Incident Report for Airia

Resolved

The recovery of all Airia services in all environments is complete. We are continuing to monitor closely.
Posted Jun 21, 2025 - 17:35 UTC

Update

We are continuing to work with engineering to fully restore functionality within all Airia environments.
Posted Jun 21, 2025 - 13:33 UTC

Update

All functionality within mena.airia.ai has been recovered. We're continuing to monitor all environments closely and continue recovery for airia.ai.
Posted Jun 21, 2025 - 11:26 UTC

Update

prodaus.airia.ai and eu1.airia.ai have been recovered. We are continuing to monitor closely in parallel to ongoing recovery efforts.
Posted Jun 21, 2025 - 11:20 UTC

Monitoring

Most service functionality has been recovered. We're continuing to recover services.
Posted Jun 21, 2025 - 10:51 UTC

Update

Restoration of services is ongoing.
Posted Jun 21, 2025 - 09:08 UTC

Identified

Restoration of services ongoing.
Posted Jun 21, 2025 - 06:14 UTC

Update

Engineering is engaged with our cloud partners to restore access to affected resources.
Posted Jun 21, 2025 - 03:41 UTC

Investigating

We are investigating the loss functionality within some or all Airia environments.

Engineering has been engaged.
Posted Jun 21, 2025 - 02:09 UTC
This incident affected: mena.airia.ai, prodaus.airia.ai, eu1.airia.ai, and airia.ai.