Elevated Error Rate Seen in airia.ai

Incident Report for Airia

Resolved

This issue has been resolved.
Posted Apr 07, 2026 - 19:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 07, 2026 - 19:05 UTC

Monitoring

Engineering has applied a change and the environment has stabilized. We're continuing to monitor closely.
Posted Apr 07, 2026 - 19:04 UTC

Update

Engineering is continuing to research this issue and will post another update shortly.
Posted Apr 07, 2026 - 18:36 UTC

Update

We are continuing to investigate the issue.
Posted Apr 07, 2026 - 18:17 UTC

Investigating

We are aware of an incident impacting the airia.ai environment and are investigating.
Posted Apr 07, 2026 - 18:03 UTC
This incident affected: airia.ai.